This article describes possible issues with the quality of service on UNIVERGE BLUE™ CONNECT Mobile app.

Issues

  • Calls not being received or placed
  • Calls being dropped
  • Low sound quality

Troubleshooting steps

  • Terminate the application and relaunch it
  • Perform Logout and repeat Login to the application
  • Try different network, i.e. switch from cellular data to WI-FI connection
  • Try calling the same number through UNIVERGE BLUE™ CONNECT Desktop app
  • Try using Enable TLS option in the mobile app
    • Android app: Gear icon > Settings > Enable TLS
    • iOS app: My Account > Settings > Use TLS
  • If you experience issues while on Wi-Fi, changing DNS servers to Google's (8.8.8.8, 8.8.4.4), or other efficient servers might be a good troubleshooting step from our experience, check the following links for iOS and Android for more information
  • if you're using a device running iOS 14 or later - make sure that Local Network permissions are granted under Settings > Privacy > Local Network > UNIVERGE BLUE™ CONNECT or Settings > UNIVERGE BLUE™ CONNECT. For more information, please, see UNIVERGE BLUE™ CONNECT mobile application permissions.

Information to collect

Do not hesitate to send your feedback through Mobile app. Read Knowledge Base article on gathering diagnostic logs for UNIVERGE BLUE™ CONNECT Mobile App for instructions. This will automatically collect the following basic info:

  • Device model
  • OS version 
  • App version 

Please append your feedback with several details:

  • what exactly happens, i.e. calls drop, unable to place a call, line is breaking up, etc.
  • what network connection you use, i.e. Wi-Fi, cellular data (provider), VPN connection, etc.

Contact Voice Support team and provide with the information gathered.